Problems with the new site? Post them Here

Have a problem or question about the forums? Check here.
User avatar
TheCollector
Site Admin
Posts: 1225
Joined: Wed Feb 20, 2008 4:00 pm
Karma: 0
Location: West Coast
Contact:

Re: Problems with the new site? Post them Here

Post by TheCollector » Mon Nov 09, 2009 7:51 am

Mr. Rabbit Trick wrote:(Not a problem)

The UTD page says the S/L is numbered. They are not numbered.
Yeah, that's what I get for making a page before the book came out...or rather that's what I get for assuming S&S wouldn't slap together a (basically) 1st edition with a blank sig :shock:

Anyway I'll have that corrected later in the day.


Thanks much,




The Collector www.stephenkingcollector.com
--Your source for info on rare Stephen King--

User avatar
Spaceman Spiff
Posts: 9
Joined: Sat Oct 17, 2009 8:45 am
Karma: 0
Location: St. Petersburg, Florida, USA
Contact:

Re: Problems with the new site? Post them Here

Post by Spaceman Spiff » Mon Jan 18, 2010 1:21 pm

Hello.

Not sure if this is the correct place to post this or not...

I'm relatively new here, and don't post that often, but today I've noticed an incredibly annoying feature regarding the way the forums are displayed. Within each forum, there's like a "window within a window" and there are TWO scroll bars on the right-hand side. I have to use each of these scroll bars in order to read the posts down the page, first pulling one scroll bar a little bit, then the other bar, then the first bar, then the other bar...etc. This is annoying to the point that it makes me not even want to read anything.

But if this is the way everyone likes it, or has gotten used to it, then that's fine. I'm not here often enough to really be able to justify my preference. Just thought I'd offer my opinion, for what it's worth.

(I also noticed when I tested the link in my signature file, it opens the link within a skcollector window, rather than going fully to the linked site. This is also weird, and not the way I rememeberd the site working before. But perhaps I just forgot). (This is not as bothersome, but just another aspect of the "window within a window" feature that I noticed).

Thanks!!
(Looking forward to receiveing the UTD slipcase!)
John

jhanic
Moderator
Posts: 1334
Joined: Sun Mar 02, 2008 12:08 pm
Karma: 0
Location: Cleveland, Ohio

Re: Problems with the new site? Post them Here

Post by jhanic » Mon Jan 18, 2010 1:32 pm

This doesn't happen to me. I have absolutely no idea just why it is occuring. I'm far from savvy about such things, though.

John

SkippyD023
Posts: 18
Joined: Fri May 22, 2009 2:20 pm
Karma: 0

Re: Problems with the new site? Post them Here

Post by SkippyD023 » Mon Jan 18, 2010 2:20 pm

Not that this will help matters any, probably confuse it more. I was always getting the double scroll bars as well, or so I thought but when I read this thread I noticed that I did not have two scroll bars. I went to various other threads and most of the time I get the double scroll bars but there are a few threads where I just get the one. I agree that it does make it a lot harder to navigate thru the threads and would be nice if there was just one.

RIC
Posts: 59
Joined: Tue Oct 21, 2008 6:45 pm
Karma: 0

Re: Problems with the new site? Post them Here

Post by RIC » Mon Jan 18, 2010 3:05 pm

Same thing happens to me. The only fix that I have found is that instead of just clicking on the link you want to open, if you right click on the link and open with new tab. You will not get the extra stroll bar. The downside, you will have a lot of windows open. I figured it was a vista problem. jhanic do you use vista?

ur2ndbiggestfan
Posts: 406
Joined: Sun Aug 23, 2009 9:45 am
Karma: 0

Re: Problems with the new site? Post them Here

Post by ur2ndbiggestfan » Mon Jan 18, 2010 3:33 pm

I've had this same problem since the sight was revamped. It is annoying, but I've gotten used to it. And I don't have Vista, I have XP professional.

jhanic
Moderator
Posts: 1334
Joined: Sun Mar 02, 2008 12:08 pm
Karma: 0
Location: Cleveland, Ohio

Re: Problems with the new site? Post them Here

Post by jhanic » Mon Jan 18, 2010 5:23 pm

I have just regular old XP.

John

biomieg
Posts: 81
Joined: Wed Jun 03, 2009 12:05 am
Karma: 0

Re: Problems with the new site? Post them Here

Post by biomieg » Tue Jan 19, 2010 4:43 am

I posted about this problem as well. The reason is that the forum is now 'embedded' within the larger framework of the website, instead of being an actual separate page/section like it used to be. I haven't actually tested it yet, but my guess is that the extra scrollbars will appear when the thread in question becomes too long to fit the screen.

Anyway, as mentioned above the easiest way to get rid of them (and to get a better overall view of the forum) is to right-click the 'board index' link before or after logging in, and choosing 'open in new window' or 'open in new tab', depending on which browser you're using. This will leave you with one extra tab or window to close but personally, I don't mind :)

User avatar
TheCollector
Site Admin
Posts: 1225
Joined: Wed Feb 20, 2008 4:00 pm
Karma: 0
Location: West Coast
Contact:

Re: Problems with the new site? Post them Here

Post by TheCollector » Tue Jan 19, 2010 8:22 am

Biomeg has it right, it's not realy an "error", it's just the way it displays when the threads get long enough due to how the coding that integrates everything work.

At this time there's no way I know to change it and keep the code the same across the entire site.

I know it's a little wierd, but I got used to it pretty quickly. If it's to bothersome you can use biomeg's way, or bookmark this URL
index.php

(You'll want to hilight the link, copy it, and past it into your browser, not click on it from here)

This is just the forum itself, so you won't see any of the double lines, but of course since it's JUST the forum you won't be able to navigate to any other part of the site.
Thanks much,




The Collector www.stephenkingcollector.com
--Your source for info on rare Stephen King--

User avatar
Spaceman Spiff
Posts: 9
Joined: Sat Oct 17, 2009 8:45 am
Karma: 0
Location: St. Petersburg, Florida, USA
Contact:

Re: Problems with the new site? Post them Here

Post by Spaceman Spiff » Wed Jan 20, 2010 11:41 am

TheCollector wrote:If it's to bothersome you can use biomeg's way, or bookmark this URL
index.php

(You'll want to hilight the link, copy it, and past it into your browser, not click on it from here)

This is just the forum itself, so you won't see any of the double lines, but of course since it's JUST the forum you won't be able to navigate to any other part of the site.
Thanks very much!
That helped!
I've saved the link above as a bookmark/favorite, separate from my bookmark for the overall main page for SKcollector.
(And FWIW, I'm using Windows XP, with IE7)
Thanks again,

Post Reply