Problems with the new site? Post them Here

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Problems with the new site? Post them Here

Re: Problems with the new site? Post them Here

by TheCollector » Thu Dec 01, 2011 7:54 am

ur2ndbiggestfan wrote:When I get hungry now, I come here for the Spam. Sorry Thomas, I couldn't help myself!
LOL! I love that :!: I put in a new CAPTCHA authentication into the forums earlier this year,(that's the letters you put in to confirm you're a human during the registration process) it's reduced the number of spam accounts that opened up.

John's really great at keeping the forums clean when one does slip thru.

Re: Problems with the new site? Post them Here

by jhanic » Mon Nov 28, 2011 4:37 pm

I delete them as fast as I notice them. There do seem to be more recently, though.

John

Re: Problems with the new site? Post them Here

by ur2ndbiggestfan » Mon Nov 28, 2011 4:16 pm

When I get hungry now, I come here for the Spam. Sorry Thomas, I couldn't help myself!

Re: Problems with the new site? Post them Here

by jhanic » Sun Jan 09, 2011 10:21 am

Under the User Control Panel, click Profile, then click Edit Profile. Then click Edit Account Settings, then follow the directions.

John

Re: Problems with the new site? Post them Here

by Patrick » Sat Jan 08, 2011 2:50 pm

It is probably obvious, so I'm a bit embarrassed to ask, but how do I change my password?

I've checked everywhere I can find in the User Control Panel, but just don't see a place for making the change.

Thanks, guys.

Re: Problems with the new site? Post them Here

by Spaceman Spiff » Wed Jan 20, 2010 11:41 am

TheCollector wrote:If it's to bothersome you can use biomeg's way, or bookmark this URL
index.php

(You'll want to hilight the link, copy it, and past it into your browser, not click on it from here)

This is just the forum itself, so you won't see any of the double lines, but of course since it's JUST the forum you won't be able to navigate to any other part of the site.
Thanks very much!
That helped!
I've saved the link above as a bookmark/favorite, separate from my bookmark for the overall main page for SKcollector.
(And FWIW, I'm using Windows XP, with IE7)
Thanks again,

Re: Problems with the new site? Post them Here

by TheCollector » Tue Jan 19, 2010 8:22 am

Biomeg has it right, it's not realy an "error", it's just the way it displays when the threads get long enough due to how the coding that integrates everything work.

At this time there's no way I know to change it and keep the code the same across the entire site.

I know it's a little wierd, but I got used to it pretty quickly. If it's to bothersome you can use biomeg's way, or bookmark this URL
index.php

(You'll want to hilight the link, copy it, and past it into your browser, not click on it from here)

This is just the forum itself, so you won't see any of the double lines, but of course since it's JUST the forum you won't be able to navigate to any other part of the site.

Re: Problems with the new site? Post them Here

by biomieg » Tue Jan 19, 2010 4:43 am

I posted about this problem as well. The reason is that the forum is now 'embedded' within the larger framework of the website, instead of being an actual separate page/section like it used to be. I haven't actually tested it yet, but my guess is that the extra scrollbars will appear when the thread in question becomes too long to fit the screen.

Anyway, as mentioned above the easiest way to get rid of them (and to get a better overall view of the forum) is to right-click the 'board index' link before or after logging in, and choosing 'open in new window' or 'open in new tab', depending on which browser you're using. This will leave you with one extra tab or window to close but personally, I don't mind :)

Re: Problems with the new site? Post them Here

by jhanic » Mon Jan 18, 2010 5:23 pm

I have just regular old XP.

John

Re: Problems with the new site? Post them Here

by ur2ndbiggestfan » Mon Jan 18, 2010 3:33 pm

I've had this same problem since the sight was revamped. It is annoying, but I've gotten used to it. And I don't have Vista, I have XP professional.

Top