Links at bottom of "1st Editions" page not working

Have a problem or question about the forums? Check here.
User avatar
Spaceman Spiff
Posts: 10
Joined: Sat Oct 17, 2009 8:45 am
Karma: 0
Location: St. Petersburg, Florida, USA
Contact:

Links at bottom of "1st Editions" page not working

Post by Spaceman Spiff » Fri Jun 08, 2018 2:08 pm

Hi.

Just a quick FYI that the links at the bottom of the "1st Editions" page for "The Shining" are not working (for ABE and eBay):

http://www.skcollector.com/1st/shining.html

(I didn't try them on any other book).

Thanks!
John



User avatar
TheCollector
Site Admin
Posts: 1275
Joined: Wed Feb 20, 2008 4:00 pm
Karma: 7
Location: West Coast
Contact:

Re: Links at bottom of "1st Editions" page not working

Post by TheCollector » Fri Jun 08, 2018 4:07 pm

Thank you John,

It looks like they're not working on older links (books that have been on the site for years) looks like they must have expired. Books published in the last couple years seem ok. I'll get cracking on going thru each link and redoing the ones that need it over the next couple weeks. I'll post when it's done.

User avatar
TheCollector
Site Admin
Posts: 1275
Joined: Wed Feb 20, 2008 4:00 pm
Karma: 7
Location: West Coast
Contact:

Re: Links at bottom of "1st Editions" page not working

Post by TheCollector » Mon Jun 25, 2018 7:23 am

Just a quick update, I've gone thru every book and the ABEBooks links are working now. I was a manual process of checking each link individually and updating with the relevant filters so it took a while. I see the eBay links also work on some pages but not others. I'll start working on "round 2" it'll probably be another couple weeks before that's fully done.

Post Reply